#AskEden - Is anyone else having problems?

Nora29714 Nora29714
Nora29714
Related to: 
Hey eveyone. Is anyone else having problems loading things??? Or at least the Reviews no loading right??
07/27/2012
  • Weekly Special: Hot Vibes! Buy 1 Vibrator And Get 1 FREE
  • Better Price Sale - Save 50%
  • Better Price Sale - Save 70%
  • Better Price Sale - Save 60%
  • Better Price - Save 40%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
ToyTimeTim ToyTimeTim
Quote:
Originally posted by Nora29714
Hey eveyone. Is anyone else having problems loading things??? Or at least the Reviews no loading right??
Nothing today, last night there was some glitch's but that was probably due to the party. Might be worth sending in a support ticket.
07/27/2012
Beck Beck
Quote:
Originally posted by Nora29714
Hey eveyone. Is anyone else having problems loading things??? Or at least the Reviews no loading right??
I haven't noticed reviews aren't loading, but I have noticed that there are some minor glitches. Like the add to cart button is doubled, but the second one is cut in half on some pages.
07/27/2012
Ansley Ansley
Hey everyone, we are aware of the situation with things not uploading properly and we are working on resolving the issue. We rocked the house so hard last night that it's got a bit of a hangover this morning. I'll update this when I know more.
07/27/2012
Kitka Kitka
Yep, I noticed the pages not loading right yesterday as well. I just figured it was some kind of glitch and they were working on it already.
07/27/2012
Apirka Apirka
I've noticed review and product pages in IE being really stretched out and weird... and this started sometime yesterday BEFORE the party. Everything seems fine in Firefox though.
07/27/2012
Nora29714 Nora29714
Yeah it started yesterday before y'all had that party... so idk...
07/27/2012
ToyGeek ToyGeek
The site was unusable last night, and still seems laggy this afternoon. Guess folks partied too hard.
07/27/2012
Total posts: 8
Unique posters: 7