Happened to Anyone Else?

Darling Jen Darling Jen
I know there are a lot of glitches and bugs going around the site, especially pertaining to reviews, editing, and points. But now something new has started! Everytime I click on something on the EF website (especially the forum), it signs me out. I wouldn't mind having to sign in everytime I pulled up my browser but it's more than that. I have to sign in after every click. After reading a message, I sign in. After sending a message, I sign in. After reading a forum post, I sign in. And so on and so forth. Has anyone other than me had this happen yet? Is it just me? What in the world is going on?
12/05/2010
  • Weekly Special: Sexy Savings
  • Save 15% on Luxury Brands
  • Annual Clearance - Save 30%
  • Buy Cascade vibe and save 50% on lubricants!
  • Save 20% on self-lubricating Cascade vibe and sleeve kit
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
Kim! Kim!
It hasn't happened to me but that sounds truly annoying.
What browser are you using? I'm using Chrome and, as a I said, it's working fine for me.
12/05/2010
Kayla Kayla
Mine has been doing okay lately. Sometimes it won't let me vote, so I have to F5 the page, but aside from that, it usually works after F5'ed (refreshed).
12/05/2010
Envy Envy
I've never been signed out before. That's odd. I'm using Firefox btw.
12/05/2010
Alicia Alicia
Nope, not here..I can imagine that'd be incredibly annoying though! Have you tried closing out of IE or firefox, or whatever you're using, and then reopening to see if that stops it?
12/05/2010
Tuesday Tuesday
I haven't seen that problem either. I use Chrome.
12/05/2010
DeliciousSurprise DeliciousSurprise
I use Safari and I have not experienced that problem, but I had a similar issue on another forum. I wound up signing in through a different page than the front page, and it let me log in and stay in.

What browser/operating system are you using?
12/05/2010
Kindred Kindred
No problems with Firefox for me. Did you maybe change your cookie settings?
12/05/2010
Jobthingy Jobthingy
Using Firefox here and no problems at all
12/05/2010
SexyTabby SexyTabby
Sounds like you need to clear out your cookies and delete temp files - I have to do that often and I use firefox.
12/05/2010
Bunnycups Bunnycups
I use Firefox and I haven't had any problems. However, I haven't submitted any reviews as of late. As far as I know everything is working properly.
12/05/2010
Darling Jen Darling Jen
Yeah I've restarted my whole laptop to try and combat that. We'll see if this thing allows me to post without signing back in. But I've mostly used IE and never had any problems with it until now. But I do have Chrome too and might have to use that for EF if it keeps happening. *sigh*
12/05/2010
sorinch67 sorinch67
I keep having problems when I want to post something or search something on the site. It'll go away and be fine for a little bit but then start back up.
12/06/2010
ToyGeek ToyGeek
I haven't experienced that here, and I always use Firefox, but I have experienced that sort of problem elsewhere, using IE. I solved it by not using IE any more, although a less drastic solution would be to check your security settings. It sounds like you're not saving the cookie for EF -- if you have security up high, make sure EF is one of your exceptions. That should solve it.
12/06/2010
Jul!a Jul!a
I have that problem sometimes when I open too many tabs in the forums. I'll open all the ones I want, then have to sign in on "each of them" but what I've been able to do is sign in on the first one I notice it on, then just refresh the rest of the pages. Weird thing is that the 'original' forum page tab, still signed in, just fine.
12/06/2010
Neuron Geek Neuron Geek
Quote:
Originally posted by Darling Jen
I know there are a lot of glitches and bugs going around the site, especially pertaining to reviews, editing, and points. But now something new has started! Everytime I click on something on the EF website (especially the forum), it signs me out. I ... More
Did you turn one Private Browsing Mode on? In this case no cookie files are saved and server does not recognize your browser after you refresh a page.

Firefox Private Browsing

Google Chrome Incognito Mode

If this is the case, turn it off and you should be fine.
12/06/2010
Mr. E Mr. E
No issues here. I am currently using Chrome, but I usually use Firefox. I gave up IE sometime ago.

I have never had a similar issue even when browsing in private or incognito mode. Sounds strange.
12/06/2010
ToyGeek ToyGeek
Quote:
Originally posted by Neuron Geek
Did you turn one Private Browsing Mode on? In this case no cookie files are saved and server does not recognize your browser after you refresh a page.

Firefox Private Browsing

Google Chrome Incognito Mode

If this is the case, ... More
Actually, I've browsed EF using Firefox in private mode, and it holds the cookie throughout the session, and dumps it when you turn off private browsing, or close the browser. I've never tried Chrome.
12/06/2010
Darling Jen Darling Jen
Well, I never had to fix or alter any settings because it's stopped doing it now... That sure was strange though. And it never happened before now either. But, knock on wood, hope it never happens again!
12/06/2010
Shellz31 Shellz31
No, haven't had that issue.
That would have been damned annoying.
12/07/2010
Emma (Girl With Fire) Emma (Girl With Fire)
I haven't had that problem but I can't "like" things. Every time I try the box pops up but doesn't load and then disappears in time for a new one. It will continue doing this until I change the page, which is difficult because it is covering up my navigation buttons.
12/07/2010
Darling Jen Darling Jen
Quote:
Originally posted by Emma (Girl With Fire)
I haven't had that problem but I can't "like" things. Every time I try the box pops up but doesn't load and then disappears in time for a new one. It will continue doing this until I change the page, which is difficult because ... More
Oh that's annoying too! I hope it fixes itself soon.
12/07/2010
Emma (Girl With Fire) Emma (Girl With Fire)
Quote:
Originally posted by Darling Jen
Oh that's annoying too! I hope it fixes itself soon.
I installed chrome and uninstalled Firefox, my firefox was having a number of really annoying issues.
12/07/2010
Darling Jen Darling Jen
Quote:
Originally posted by Emma (Girl With Fire)
I installed chrome and uninstalled Firefox, my firefox was having a number of really annoying issues.
I love how chrome looks. It's so simple and organized without a lot of the buttons and messy things. But I don't use it for everything cause somethings just seem to work better in IE.
12/07/2010
Emma (Girl With Fire) Emma (Girl With Fire)
I just miss my little google search bar up in the corner. I used to use it for spellchecking and double checking my grammer.
12/07/2010
Total posts: 25
Unique posters: 18