Trouble with the site?

potstickers potstickers
I'm having trouble with the site all of a sudden. I can't log out or view my profile or see the dashboard because the menu on the top right of the site doesn't load the drop-down menu. My avatar also doesn't show up, but my points do.

Also, I can't seem to vote on anything. Nothing happens when I click the Vote button.
11/02/2012
  • Buy 1 Vibrator Get 1 FREE
  • Limited offer: Save 25% on Blush Toys
  • Annual Clearance - Save 40%
  • Better Price Sale - Save 50%
  • Better Price Sale - Save 60%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
Petite Valentine Petite Valentine
Quote:
Originally posted by potstickers
I'm having trouble with the site all of a sudden. I can't log out or view my profile or see the dashboard because the menu on the top right of the site doesn't load the drop-down menu. My avatar also doesn't show up, but my points do. ... More
I'm not experiencing any issues. Have you tried clearing your cache / history / cookies?
11/02/2012
potstickers potstickers
Quote:
Originally posted by Petite Valentine
I'm not experiencing any issues. Have you tried clearing your cache / history / cookies?
I just wiped my computer clean and reinstalled everything last week, so there can't be a problem with that. It was working yesterday.
11/02/2012
Ex-prude Ex-prude
This was happening to me on Chrome. Firefox and Safari worked fine. If that isn't the problem, you can always go the lame and hard route of going into wishlists and then using the thing near the top to go to user account.
11/02/2012
Ansley Ansley
All of the admins are on Chrome and we aren't experiencing this issue. If you continue to have issues, please submit a support ticket! Thank you!
11/02/2012
Ex-prude Ex-prude
Well, I'm on chrome right now, but it wasn't working on my Mac, is what I meant to say.
11/02/2012
potstickers potstickers
Oddly, if I try to send comparisons by email, it says I'm not logged in.
11/02/2012
js250 js250
I'm not having any issues--using firefox.
11/03/2012
*Camoprincess* *Camoprincess*
I use Chrome as well without issues
11/03/2012
GONE! GONE!
I had the same problem using Firefox, yesterday. It's fine for me today!
11/03/2012
AHubbyof2SexualMinds AHubbyof2SexualMinds
That happens to me occasionally when I try and log in on my phone, when you clear out your cache your're usually in good shape. Good luck!
11/03/2012
laflauta laflauta
I'm using chrome, and I was also having the issue of the menu not working yesterday. It's working just fine today even though I didn't do anything to fix it.
11/03/2012
Ex-prude Ex-prude
Just in case anyone finds this with the same issue, I fixed it by clearing my cache and deleting cookies.
11/10/2012
potstickers potstickers
I cleared my cache and cookies and history, but it didn't help. I reinstalled Chrome and that helped for a day, but after that it went right back to being weird. I also can't sort in the forums if I use FireFox. I dunno what's going on.
11/12/2012
Intrepid Niddering Intrepid Niddering
It's been doing that to me a lot, too, and I'm using Firefox. When it does, I just close all open windows, then open up a new window and log back in.
11/12/2012
Total posts: 15
Unique posters: 10