I'm seeing double 0_o

Lady of the Lab Lady of the Lab
I wanted to put this out there in case other contributors were experiencing something similar. Sometimes when I post in a thread or on a review, my post/comment is duplicated within a second or so. For me this has happened on: a tablet (Chrome); iPhone 4 (Safari); and my new laptop (Chrome).

I feel embarrassed each time this happens because I can't delete the duplicate post/comment.
Answers (private voting - your screen name will NOT appear in the results):
Yes, I have had a duplicate post.
6
Yes, I have had a duplicate comment.
15
No, I have not experienced any duplicates.
17
Alpacas
5
Total votes: 43 (39 voters)
Poll is closed
06/09/2013
  • Save 20% on Robo suck 3 masturbator and sleeve kit

    • Robo suck 3 sleeves
    • Robo suck 3 masturbators
    Save 20% on Robo suck 3 set

    Expires on Jul 22, 2015 at 11am ET Terms

  • Weekly Special: Save 40% on Rabbit Vibrators and G-spot Toys
  • Annual Clearance - Save 40%
  • FREE extra attachment for more pleasure
  • Better Price Sale - Save 50%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
PropertyOfPotter PropertyOfPotter
It happens in Chrome when you refresh your page. At least it does for me.
06/09/2013
Lildrummrgurl7 Lildrummrgurl7
I've had double posts and double threads. One time I had two threads post at once and someone left a bunch of rude comments saying I was a point farmer.
06/09/2013
surreptitious surreptitious
Quote:
Originally posted by Lady of the Lab
I wanted to put this out there in case other contributors were experiencing something similar. Sometimes when I post in a thread or on a review, my post/comment is duplicated within a second or so. For me this has happened on: a tablet (Chrome); ... More
Even my aplacas have had a duplicate post. I like to think that hopefully everyone understands that you're not doing it on purpose and can't undo the glitch. I mean, it's not like you're posting twice everywhere you go, in which case it would be intentional.

As POP said, refreshing the page in Chrome does cause this to happen - there was a big discussion about it at the St Pat's party, I believe, because people were accidentally triple or even quadruple posting when they refreshed the page. The first time that it happened to me, when I was newer, I went so far as to flag my own post because I was so frustrated that I couldn't figure out how to delete it. I mean, I know now that flagging should be reserve for things a bit more serious than accidentally double posting, but I think that it happens to a lot of people, especially those who browse with phones, tablets and Chrome!
06/09/2013
js250 js250
Not yet--but I am looking for it now it happened with you. I hope it is a refresh issue, not a glitch!
06/09/2013
Lady of the Lab Lady of the Lab
Quote:
Originally posted by PropertyOfPotter
It happens in Chrome when you refresh your page. At least it does for me.
Maybe that's it for me too. Although if that's the case, I haven't had this issue elsewhere in other online forums.
06/09/2013
FieryRed FieryRed
I've had it happen once or twice, usually in review comments, when the system is taking too long to post and I click again, thinking I didn't fully click the first time.

Also, alpacas.
06/09/2013
Lady of the Lab Lady of the Lab
Quote:
Originally posted by FieryRed
I've had it happen once or twice, usually in review comments, when the system is taking too long to post and I click again, thinking I didn't fully click the first time.

Also, alpacas.
I'm kinda glad it hasn't been just me, I was starting to feel jinxed

And yes, alpacas ^_^
06/09/2013
Lady of the Lab Lady of the Lab
Quote:
Originally posted by js250
Not yet--but I am looking for it now it happened with you. I hope it is a refresh issue, not a glitch!
Thankfully it sounds so far (from the feedback on this thread) that it might just pertain to refreshing in Chrome. Hopefully if a new contributor is having a similar issue they'll see this thread.
06/09/2013
Edeneve Edeneve
no, just when I accidently do them myself.
06/09/2013
Zombirella Zombirella
It did it to me if I pushed the back button when using Google Chrome on my phone.
06/10/2013
Gunsmoke Gunsmoke
It use to happen - but I realized that it was a function of the local internet speed. Sometimes, I just had to be a little more patient. I use Firefox - and have not had this problem for some time.
06/10/2013
eri86 eri86
I've done it a couple times. It happens from refreshing. I've heard even lingering on the submit button for a second to long can cause it as well.

Would be nice if we had the option to delete our own posts and comments.
06/10/2013
GingerSpice GingerSpice
its happened to me once....my computer froze, and when i restarted i have like six of the same comment on a product!! it is frustrating :/
06/10/2013
married with children married with children
it happens to me when the website is not responding, but it has only happened once or twice.
06/10/2013
Woman China Woman China
Nope.... It's happened maybe twice but because I didn't think I clicked on post so clicked it twice and got double posts. But never happened other than that
06/19/2013
Aishiteru Aishiteru
I haven't noticed it happen to me, but I've heard of it. I use Firefox.
06/19/2013
The Curious Couple The Curious Couple
I use Chrome, and I've never noticed it.
06/19/2013
Cinnyree Cinnyree
it has not happened to me and to be honest I have not seen it happen to everyone else. I must be living under a rock
06/19/2013
Total posts: 19
Unique posters: 16