Review form "save" not working

libra777 libra777
I started to type out a review and was able to save the first section.
Now, none of the other boxes will "save".

When I hit the button
it brings me back to the home page. I've waited 24hrs. logged in and out and back in. Not sure what the issue is.
Any ideas on this?

Thanks.
-Libra
08/08/2013
  • Better Price Sale - Save 60%
  • Better Price Sale - Save 70%
  • Free Attachments with Fairy Mini. Save $21.99

    • FREE attachments
      Free attachments
    • Fairy Mini
    Get a Free 3 attachment set

    Expires on Oct 28, 2015 at 5pm ET Terms

  • Better Price Sale - Save 50%
  • Better Price - Save 40%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
libra777 libra777
Quote:
Originally posted by libra777
I started to type out a review and was able to save the first section.
Now, none of the other boxes will "save".

When I hit the button
it brings me back to the home page. I've waited 24hrs. logged in and out and back in. ... More
I finally figured it out.

I had some html tags. Once I took them out it worked.
08/08/2013
Ansley Ansley
Quote:
Originally posted by libra777
I finally figured it out.

I had some html tags. Once I took them out it worked.
Glad you figured it out, when it happened to me the very first time it took forever to realize what was going on.

So for anyone who has this problem in the future the "greater than" and "less than" signs are not allowed in posts or reviews.
08/08/2013
Wicked Wahine Wicked Wahine
Quote:
Originally posted by Ansley
Glad you figured it out, when it happened to me the very first time it took forever to realize what was going on.

So for anyone who has this problem in the future the "greater than" and "less than" signs are not allowed in posts or reviews.
I had no idea, glad I checked this post to find that out!
08/08/2013
Total posts: 4
Unique posters: 3