Cannot see the smiley emotes anymore! And video issues!

Curiouscat Curiouscat
What the heck!
So I can't see the smileys at all anymore. At first I thought it would take care of itself but it’s still happening.

I can't see them on my or anyone else’s posts or when you click on the 'smileys' button before making a post. The box pops up and is just blank.

Oh and when I’m looking at video reviews on Eden, the videos get black digitized crap over it and I can't see what’s going on. This happens with every video on the site- This never used to happen before.

How can I fix these two things? O_O
02/03/2012
  • Save 60% on Spooktacular Kits  - 3 item set
  • Wicked Treats - Save 60% on 3 Item Set

    • Eden leather blindfold
    • Flaming amour silicone pearl bunny
    • Eden's glass ben wa balls
    Save 60% on 3 Item Set

    Expires on Oct, 31 at 3am ET Terms

  • Ghost Bride - Save 60% on 3 Item Set

    • Casper
    • Leather strap rider
    • Simple Clamps
    Save 60% on 3 Item Set

    Expires on Oct, 31 at 3am ET Terms

  • Black Magic - Save 60% on 3 Item Set

    • Eden Beaded Clamps
    • Heart Silicone Beads
    • Onyx
    Black Magic - Save 60% on 3 Item Set

    Expires on Oct, 31 at 3am ET Terms

  • Better Price Sale - Save 70%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
Jul!a Jul!a
That is very odd. I think clearing caches and cookies is our usual first run at trying to fix stuff like that, but you can always submit a support ticket if you're still having problems after that.

If you'd like, you can also email me (Sam @ edenfantasys.com) with a screen shot, your screen name, and the browser you're using and I can try to have someone from tech take a look at it as well.
02/03/2012
Ansley Ansley
It's probably an issue with your browser or you might need to update Adobe Flash. Clear your cookies and try again. Your graphics card might be glitching, too.
02/03/2012
Ansley Ansley
Quote:
Originally posted by Jul!a
That is very odd. I think clearing caches and cookies is our usual first run at trying to fix stuff like that, but you can always submit a support ticket if you're still having problems after that.

If you'd like, you can also email me ... More
Jinx!
02/03/2012
Curiouscat Curiouscat
Okay I sent an email to you Sam. I tried doing all you two suggested, stills not working. This is so weird.
02/03/2012
Ansley Ansley
Quote:
Originally posted by Curiouscat
Okay I sent an email to you Sam. I tried doing all you two suggested, stills not working. This is so weird.
This used to happen to me on my old computer system. Images for icons, or really any kind of graphic, wouldn't show up and I would just have hundreds of little red Xs everywhere. It wasn't long before the entire thing went to hell and died on me. The system was just old and fried and the graphics card was shot. The only thing that fixed it was buying a new system. Annnd if you're on XP that might be a problem as well, since you can't upgrade to IE9 or some of the other high-power browers available because no one supports it anymore after Vista was released. This is assuming, of course, that you're not using an Apple system.
02/03/2012
Total posts: 6
Unique posters: 3