I tried to embed a video in a discussion post and the whole post just disappeared

Ivy Wilde Ivy Wilde
I tried to start a thread discussing a humorous video. I used the embed code that youtube provided, but then I tried to publish the post, it just sort of disappeared. It didn't show up with broken code, I didn't get a message that I had screwed something up. I just got... nothing.

Is it against the rules or not technically possible to embed videos on forum posts? I thought I had seen an embedded video on another post. Anyway, I was just wondering what happened.
07/09/2011
  • Weekly Special: Hot Vibes! Buy 1 Vibrator And Get 1 FREE
  • Better Price Sale - Save 50%
  • Better Price Sale - Save 70%
  • Better Price Sale - Save 60%
  • Better Price - Save 40%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
El-Jaro El-Jaro
Starting forum threads with videos is a tricky process. Things have to be done in a certain way for the system to pick it up.

1. Upload the video to EdenTube/media library. Make sure you have the rights to do so. If you don't, just sharing a link to the video is the best way to go. We (I) remove videos of Family Guy and whatever else gets uploaded.
2. Once you have the video in your media library, it's also on EdenTube, so please make sure it's tagged.
3. Start the forum thread in the usual way, but now that you have it in your media library, you can embed it to a forum thread.

You can ONLY share videos you've uploaded yourself.
07/11/2011
Ivy Wilde Ivy Wilde
Quote:
Originally posted by El-Jaro
Starting forum threads with videos is a tricky process. Things have to be done in a certain way for the system to pick it up.

1. Upload the video to EdenTube/media library. Make sure you have the rights to do so. If you don't, just sharing ... More
Ah! Thanks for letting me know. It was just a funny video off of YouTube (the "Love Your Vagina" song), so I didn't have the rights to it or anything.

Next time I'll know to just use a link.
07/24/2011
Mellifer Mellifer
Quote:
Originally posted by Ivy Wilde
I tried to start a thread discussing a humorous video. I used the embed code that youtube provided, but then I tried to publish the post, it just sort of disappeared. It didn't show up with broken code, I didn't get a message that I had ... More
How can I create a post here?
11/19/2011
Mellifer Mellifer
I want to create a post. Can someone help please?
11/19/2011
Total posts: 5
Unique posters: 3