Off-site review goes blank?

LicentiouslyYours LicentiouslyYours
I had a new off-site review go up today and have run into an issue I am wondering if anyone else has had.

For reference, the review is Flexibility is Ki

When you link from the review to my blog, the review shows up, but suddenly goes blank, white and only shows my stat counter graphic (or in some cases, someone saw a smiley face).

When you go to my main blog page and link to the review from there, the problem does not seem to occur. I changed the link from the review on EF to the blog to a shortlink, thinking maybe it was a permalink issue, but that doesn't seem to be working either.

Primarily, this seems to be an issue for Firefox browsers and is not specific to either a PC or a Mac.

My blog uses Wordpress 2.9

Has anyone had an issue like this or does anyone who is more technically savvy than I have a direction I might look in to solve this issue?
01/19/2010
  • Weekly Special: Hot Vibes! Buy 1 Vibrator And Get 1 FREE
  • Better Price Sale - Save 50%
  • Better Price Sale - Save 70%
  • Better Price Sale - Save 60%
  • Better Price - Save 40%
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
Heartthrob Heartthrob
Quote:
Originally posted by LicentiouslyYours
I had a new off-site review go up today and have run into an issue I am wondering if anyone else has had.

For reference, the review is Flexibility is Ki

When you link from the review to my blog, the review shows up, but suddenly goes ... More
The font is white but it looks OK on my end.
01/19/2010
LicentiouslyYours LicentiouslyYours
Quote:
Originally posted by Heartthrob
The font is white but it looks OK on my end.
Yeah, under normal circumstances you should see a purple background with white font. This is going to just a blank white page with a small image on it...the review just goes POOF!


POOF is a technical term!
01/19/2010
Sammi Sammi
No idea what it is, but it just did it to me in Safari.
01/19/2010
El-Jaro El-Jaro
i saw it earlier, haven't had a chance to read it yet though. It loaded fine for me (firefox, PC)
01/19/2010
El-Jaro El-Jaro
yeah, original link ---> misdirect after a few seconds
new link----> works fine

your page is full of awesome
01/19/2010
Adriana Ravenlust Adriana Ravenlust
My first question would be, did you just add those stat counters?
01/20/2010
Adriana Ravenlust Adriana Ravenlust
It's probably unrelated but I see clicking your header image links to your wordpress directory, not the actual blog front.
01/20/2010
Delete My Account Delete My Account
Laurel, I will make sure we check it out on our end and see what is happening. We don't want anyone to miss out on your awesome review.
01/20/2010
Gary Gary
That is weird! Did you add or change any features recently? Have you had this problem with any other posts? Did you try re-posting this>
01/20/2010
Dragon Dragon
Looks fine for me. I can see both pages normally.
01/20/2010
LicentiouslyYours LicentiouslyYours
Update: I suspect (I can't be 100% sure) that the issue was with my WP-Greetbox Plugin.

Just last month I completely re-did my blog, installing a new template that has proven to be tricky with a couple plug-ins.

I have been able to load the page many many times now with no issues after restoring everything except WP-Greetbox.

For anyone who uses Wordpress, and has a blog template that uses Mootools, just keep in mind if you also use WP-Greetbox, you might run into this issue.

So, hopefully, problem solved!

Thanks to the Eden tech staff for their advice!
01/20/2010
LicentiouslyYours LicentiouslyYours
Quote:
Originally posted by Adriana Ravenlust
It's probably unrelated but I see clicking your header image links to your wordpress directory, not the actual blog front.
I know, it's one of those things on my list of tiny buggy things to figure out. Tried to fix it earlier this month and broke my blog for 2 days. lol
01/20/2010
Gary Gary
Quote:
Originally posted by Dragon
Looks fine for me. I can see both pages normally.
I can see it fine while it loads, but then it changes. No idea?
01/21/2010
Total posts: 14
Unique posters: 8