Major Glitches when clicking on things

*Camoprincess* *Camoprincess*
I know many have mentioned the being redirected to the homepage issue but I am also running into the *we will be with you momentarily* and no posts on the forum. Anyone else having these problems too?! I use Google Chrome for everything.
07/30/2012
  • Weekly Special: Fetish & Glass Toys BOGO
  • Save 15% on Luxury Brands
  • Annual Clearance - Save 30%
  • Buy Cascade vibe and save 50% on lubricants!
  • Save 20% on self-lubricating Cascade vibe and sleeve kit
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
sktb0007 sktb0007
Quote:
Originally posted by *Camoprincess*
I know many have mentioned the being redirected to the homepage issue but I am also running into the *we will be with you momentarily* and no posts on the forum. Anyone else having these problems too?! I use Google Chrome for everything.
Yes. This has been happening to me too and I am sure others. The discussion is here: link
07/30/2012
*Camoprincess* *Camoprincess*
I commented on that one but its MORE then the sending me to the homepage. I keep getting the *please wait* *we will be with you momentarily* and no posts in forum. They must be doing lots of updates or something
07/30/2012
SMichelle SMichelle
I've been receiving that error, as well.
07/30/2012
sktb0007 sktb0007
Quote:
Originally posted by *Camoprincess*
I commented on that one but its MORE then the sending me to the homepage. I keep getting the *please wait* *we will be with you momentarily* and no posts in forum. They must be doing lots of updates or something
Wasn't trying to offend you. Just wanted to let you know the link that was initially started that talked about EF being glitchy. There are a few members there who are discussing other things that have been glitchy to them like Firefox saying it cannot recognize the site, review formats being mangled, and like you, the momentarily message. No biggie, just thought I'd share the link with you.
07/30/2012
*Camoprincess* *Camoprincess*
No offense just trying to see who else is having these issues. Off to bed I go
07/30/2012
HarlequinBunnie HarlequinBunnie
Quote:
Originally posted by *Camoprincess*
I know many have mentioned the being redirected to the homepage issue but I am also running into the *we will be with you momentarily* and no posts on the forum. Anyone else having these problems too?! I use Google Chrome for everything.
Oh Thank Goodness. I thought I had messed up our internet or my husbands computer. I am so tech challenged I really thought it was me. I am sorry people are having the problem but relieved it's not just me.
07/30/2012
LadyDarknezz LadyDarknezz
Yep, I've had that problem along with my contributor page not loading anything in the about me tab. It also showed that I was rank 10 under that tab lol. I just chucked it up to the site doing some major updates because of the end of double points week, etc. It's definitely not just you.
07/30/2012
hot lil momma hot lil momma
I've had that happen too.
07/30/2012
Woman China Woman China
I thought it was the China Problem and all!!!

Whew!!!
07/30/2012
Rossie Rossie
I suspect it has something to do with the double points programming, everything seems to be back to normal once the clock reached the midnight hour.
07/30/2012
AskEden AskEden
Hello,

We're working on a couple different glitches that came up.

Sorry for the inconvenience,

#AskEden
07/30/2012
Total posts: 12
Unique posters: 9