Seriously. Please Help!

Seriously. Please Help!

cherryredhead88 cherryredhead88
Alright I have been troubleshooting this issue for days. For some reason there is no information on this issue anywhere on Microsoft's Website and I am starting to get upset. When I convert my mp4s to wmvs and publish them in Windows Movie Maker, they stop half way through. See my latest video review for the Royal Swirl. Now when I play the video file on its own or even in Windows MM all is fine. The issue is when I publish it. I have tried all different sorts of settings and options but with no avail.

My webcam is broken so if I use that for movies they will come out shaky and horrible, and I really don't want to do that. I need some techie help PLEASE.

Thanks
11/12/2010
  • Save 20% on Luxury Toys
  • Save 70%. Limited Quantity
  • Sexy Treats For Her! Gorgeous Gift Set For $60
  • Save 50% on Selected Items
  • Spoil Him! Luxury Gift Set for Men For $60
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
El-Jaro El-Jaro
Can you go roundabout with different formats, like find a 3rd format?
11/12/2010
Avant-garde Avant-garde
You can try a system restore which, roles back the operating system to a previous date. start -> all programs -> accessories -> system tools -> system restore. choose a date when you knew the program was working and try that.
11/12/2010
Viktor Vysheslav Malkin Viktor Vysheslav Malkin
Would CinemaForge help you? its a free program that can convert video formats to A WHOLE bunch of different Video formats
11/12/2010
Total posts: 4
Unique posters: 4