How can I add pictures to my review?

How can I add pictures to my review?

Love Perpetua Love Perpetua
I have tried to follow all the instructions, and even read through some other discussion posts where people are asking similar things, but I still cannot add pictures to my reviews. I either get a link, which someone has to click to view the picture, or I get a little blue question mark, where the picture should be. I don't understand why I can't get this to work.

I uploaded my pictures to my Flicker account, and I was using the format. What am I doing wrong?

Thank you so much!
09/08/2011
  • Buy 3 Items for $70
  • Buy 3 Items for $50
  • Buy 3 Items for $30
  • Buy 3 Items for $20
  • Save 20% on Luxury Toys
  • 1
  • 2
  • 3
  • 4
  • 5
All promotions
sktb0007 sktb0007
Quote:
Originally posted by Love Perpetua
I have tried to follow all the instructions, and even read through some other discussion posts where people are asking similar things, but I still cannot add pictures to my reviews. I either get a link, which someone has to click to view the picture, ...
I can't see which format you are using.. are you using the IMG code?
here is a good thread on this subject: link

I don't know much about Flicker, I use Photobucket.
09/08/2011
sktb0007 sktb0007
Quote:
Originally posted by sktb0007
I can't see which format you are using.. are you using the IMG code?
here is a good thread on this subject: link

I don't know much about Flicker, I use Photobucket. ...
Actually, maybe this will help you


IMG

I believe that is correct. Try that out and see if it works
09/08/2011
sktb0007 sktb0007
Quote:
Originally posted by sktb0007
Actually, maybe this will help you




I believe that is correct. Try that out and see if it works
Aw sht. Okay let me try again

IMG

for eff sakes.

Im just going to send you a message lol
09/08/2011
Jul!a Jul!a
I swear I just answered this for you in another thread, I just can't find that thread now lol. It's gotta be the direct image link, it can't have the [img] at the beginning or the end, are you grabbing it right? Sometimes what I do if I can't easily find the direct image link I right click on the picture and pick "copy image location" and that gives me the right one. I don't have much experience with Flickr, but you can do the right click copy image location once the image has a size I believe.
09/08/2011
sktb0007 sktb0007
Quote:
Originally posted by Jul!a
I swear I just answered this for you in another thread, I just can't find that thread now lol. It's gotta be the direct image link, it can't have the [img] at the beginning or the end, are you grabbing it right? Sometimes what I do if I ...
You answered in the thread link that I posted above^ It wasn't made by this contributor

and here is what I sent OP in a message (incase she doesnt check her messages)

IMG| and the link goes in here |IMG

before the first "IMG" put one of these "[" without the quotation marks. and the "IMG" at the end of the code needs a "]" after it (without the quoatations)


not sure if that is a complicated way of explaining but I tried lol
09/08/2011
Love Perpetua Love Perpetua
Quote:
Originally posted by Jul!a
I swear I just answered this for you in another thread, I just can't find that thread now lol. It's gotta be the direct image link, it can't have the [img] at the beginning or the end, are you grabbing it right? Sometimes what I do if I ...
Sorry, I didn't see that thread before I asked! Thanks for your reply & I apologize for having asked a question there was already a thread for. I searched for "pictures" in reviews rather than "photo" so that must be why I didn't find it.
09/08/2011
Love Perpetua Love Perpetua
Quote:
Originally posted by sktb0007
You answered in the thread link that I posted above^ It wasn't made by this contributor

and here is what I sent OP in a message (incase she doesnt check her messages)

IMG| and the link goes in here |IMG

before the first ...
Thanks for the helpful message! I was doing it wrong, I didn't realize the IMG tag had to be on both sides. I'm going to load my pictures on Photobucket and try this!
09/08/2011
sktb0007 sktb0007
Quote:
Originally posted by Love Perpetua
Sorry, I didn't see that thread before I asked! Thanks for your reply & I apologize for having asked a question there was already a thread for. I searched for "pictures" in reviews rather than "photo" so that must be why I didn't find it.
That's totally okay! Just wanted to reference that thread since I previously had posted in it. I've done a few reposts too, no biggie I'm glad to help
09/08/2011
Kindred Kindred
Quote:
Originally posted by Love Perpetua
Thanks for the helpful message! I was doing it wrong, I didn't realize the IMG tag had to be on both sides. I'm going to load my pictures on Photobucket and try this!
IMG does not need to be on both sides.

As Sam said, right clicking on the image in Flickr should get you the option to "Copy image location." Insert that location in the following format with the brackets reversed:

]img|image location[

Be sure that you size your image appropriately.
09/08/2011
sktb0007 sktb0007
Quote:
Originally posted by Kindred
IMG does not need to be on both sides.

As Sam said, right clicking on the image in Flickr should get you the option to "Copy image location." Insert that location in the following format with the brackets reversed:

]img|image ...
Oh really? I've been using the code I mentioned above the whole time lol (it works). But with photobucket, they give you the IMG code right underneath the photo, so all I have to do is add these "|" in place of the other things and it's good to go. Good to know I could do it that way too though
09/08/2011
Jul!a Jul!a
Quote:
Originally posted by sktb0007
You answered in the thread link that I posted above^ It wasn't made by this contributor

and here is what I sent OP in a message (incase she doesnt check her messages)

IMG| and the link goes in here |IMG

before the first ...
I've answered this question in quite a number of places lol.
09/08/2011
Kindred Kindred
Quote:
Originally posted by sktb0007
Oh really? I've been using the code I mentioned above the whole time lol (it works). But with photobucket, they give you the IMG code right underneath the photo, so all I have to do is add these "|" in place of the other things and ...
If you place a "|" after the image location, tat is assigning whatever you type afterwards as the title for that image. Basically, you are naming all of your images on EF as "IMG."
09/08/2011
Jul!a Jul!a
Quote:
Originally posted by Love Perpetua
Sorry, I didn't see that thread before I asked! Thanks for your reply & I apologize for having asked a question there was already a thread for. I searched for "pictures" in reviews rather than "photo" so that must be why I didn't find it.
It's not a big deal, it's a really popular question so to speak lol.
09/08/2011
sktb0007 sktb0007
Quote:
Originally posted by Kindred
If you place a "|" after the image location, tat is assigning whatever you type afterwards as the title for that image. Basically, you are naming all of your images on EF as "IMG."
Will that cause a problem at all with anything?
09/08/2011
Love Perpetua Love Perpetua
Test
09/08/2011
Kindred Kindred
Quote:
Originally posted by sktb0007
Will that cause a problem at all with anything?
No problems at all. You don't even have to name the picture at all.
09/08/2011
Love Perpetua Love Perpetua
Well, I think it sort of works, but it just comes up with a box that says "This image or video has been moved or deleted". However, if I click the link, or copy paste the link in the IMG tag, it works fine, and brings up my picture.

Here is one picture of the INA: link

09/09/2011
Love Perpetua Love Perpetua
Quote:
Originally posted by Love Perpetua
Well, I think it sort of works, but it just comes up with a box that says "This image or video has been moved or deleted". However, if I click the link, or copy paste the link in the IMG tag, it works fine, and brings up my picture. ...
It worked! Yay!
09/09/2011
Jul!a Jul!a
Quote:
Originally posted by Love Perpetua
It worked! Yay!
Yay!
09/09/2011
sktb0007 sktb0007
Quote:
Originally posted by Love Perpetua
It worked! Yay!
Way to go hun!
09/09/2011
Beck Beck
Practice try I am trying figure this out also, please do not mind me.
09/09/2011
Beck Beck
Yay I did it!
09/09/2011
Beck Beck
I opened up an Flickr account just to do this. Thanks everyone, this was my only photo on my computer!
09/09/2011
sktb0007 sktb0007
Quote:
Originally posted by Beck
Yay I did it!
Woo hoo! Glad you figured it out hun
09/10/2011
Beck Beck
GRRR having hard time now today
practice again

09/10/2011
Beck Beck
Wanted to share I found a way without using flickr or photo bucket! All you have to do is upload the photo to the product page then copy image location then do the format. and it works!

09/10/2011
Jul!a Jul!a
Quote:
Originally posted by Beck
Wanted to share I found a way without using flickr or photo bucket! All you have to do is upload the photo to the product page then copy image location then do the format. and it works!

...
I always forget about that lol. It would be super awesome if that worked on all the product pages, but unfortunately not all the product pages do that.
09/11/2011
LoveDove LoveDove
...I gotta edit my reviews and put in the pics I took, then!
01/06/2012
Total posts: 29
Unique posters: 6